bias通达信,通达信选股器怎么用

Q1:通达信主图如何把BIAS指标的数值显示到其他位置

首先我不知道你的乖离率指标公式源码,我用的系统自带的乖离率指标显示在你说的位置

BIAS1:(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100,NODRAW,COLORWHITE;

BIAS2:(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100,NODRAW,COLORYELLOW;

BIAS3:(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,NODRAW,COLORMAGENTA;

DRAWTEXT_FIX(ISLASTBAR,0.02,0.02,0,STRCAT('BIAS1:',CON2STR(BIAS1,2))),COLORWHITE;

DRAWTEXT_FIX(ISLASTBAR,0.02,0.06,0,STRCAT('BIAS2:',CON2STR(BIAS2,2))),COLORYELLOW;

DRAWTEXT_FIX(ISLASTBAR,0.02,0.1,0,STRCAT('BIAS3:',CON2STR(BIAS3,2))),COLORMAGENTA;

Q2:关于通达信BIAS高抛低吸的公式

这是BIAS高抛低吸的公式:
BIAS1 :(CLOSE-MA(CLOSE,N1))/MA(CLOSE,6)*100;
BIAS2 :(CLOSE-MA(CLOSE,N2))/MA(CLOSE,12)*100;
BIAS3 :(CLOSE-MA(CLOSE,N3))/MA(CLOSE,24)*100;

Q3:请高手写个预警公式,通达信的。BIAS上穿BIASMA

BIAS :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIASMA :=MA(BIAS,6);
CROSS(BIAS,BIASMA);

Q4:请求高手编个周BIAS金叉BIASMA的通达信公式

{1.建立“引用”公式}
BIAS:(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIASMA:MA(BIAS,6);
{2.再建公式}
CROSS("引用.BIAS#WEEK","引用.BIASMA#WEEK");

Q5:通达信选股器中的“条件设置”问题

方法选用的问题。
不要用综合选股。选用条件选股就 可以了。

Q6:通达信软件条件选股

要看原码,你点右上角查看公式,里面有。
二个都是到最后交易日的周期数。就是当日向前二天及当日向前三天范围内,个股对应大盘的强弱。